Pasting images inline to response stopped working

Michael Sheehan shared this question 6 days ago
Answered

I think we recently upgraded to your latest ticketing system. I noticed a new feature where I could take a screenshot, simply going Windows+Shift+S, then CTRL+V right into our responses. Much quicker than having to save locally then upload an image. This feature appears to have stopped working as of yesterday. I can paste in images, but once I click "Submit" and reload the page the images are gone.

Testing here out of curiousity:

/U+V8divihW5ljfxvq+TX5Q0Q9ECyMNihIBGQI0Z5KhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgECAxCTAoCgRkCFAYpKhR3WJgEDgP2YYlqDKb4olAAAAAElFTkSuQmCC

Comments (1)

photo
1

Hi, Michael,

sorry for the inconvenience. It's a known bug after the latest release.

Today we plan to provide all our clients new update with the fix.

Kind regards